1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Do you have an old account but can't access it?


    See Accessing your GIRS Account or Contact Us - We are here to help!

Apex help

Discussion in 'General (Hobby Related)' started by Zoobie, Aug 6, 2017.

  1. Zoobie Well-Known ReefKeeper GIRS Member

    400
    Bondurant
    Ratings:
    +51 / 0 / -0
    So for some reason my Apex has no communication with fusion. I have reinitialized it and removed it from my apex fusion page. I still can't get it to give me a token or communicate. Does anyone know how to fix this. I am over my head and can't find anything online to help me get through it. I have also updated it to the newest firmware. That did not help either. I can type in the IP address from home and get into the apex so I know it is connected to the router.
     
  2. corey.nolta Leadership Team GIRS Member

    206
    Waterloo
    Ratings:
    +70 / 0 / -0
    I had this problem a few months ago. What worked for me was...
    Completely unplugged both my router and modem
    On your actual apex display go into system--> net setup--> and make sure DHCP says "On"
    Then scroll to restart (still in net setup menu) and after a second or two your system will restart.
    Plug router and modem back on and let everything connect.
    Voila!
     
  3. Fence13 Experienced Reefkeeper GIRS Member

    Des Moines
    Ratings:
    +299 / 1 / -0
    Do what corey said and don't be afraid to shut down your apex for a couple of minutes while your internet reboots. Some times with mine I have resetting unplugging the internet and then once it's up an running, then resetting the apex.
     
  4. Zoobie Well-Known ReefKeeper GIRS Member

    400
    Bondurant
    Ratings:
    +51 / 0 / -0
    Tried that and did not work. Still says No comm next to the fusion connection on the display
     
  5. corey.nolta Leadership Team GIRS Member

    206
    Waterloo
    Ratings:
    +70 / 0 / -0
    Might sound stupid, but (if you're hardwired into router) did the ethernet from your apex to your router come unplugged?
     
  6. Zoobie Well-Known ReefKeeper GIRS Member

    400
    Bondurant
    Ratings:
    +51 / 0 / -0
    Nope checked that as well. Even moved it into a different port on my router to make sure that wasn't the issue. It let me update the firmware last night on it with no problem but will just not comm with fusion. I tried to reset everything so i could get a token and set it back up but will not let me do that since it just says no Comm. I know it is working since it let me push the update from my computer to it last night so it has internet connection.
     
  7. Zoobie Well-Known ReefKeeper GIRS Member

    400
    Bondurant
    Ratings:
    +51 / 0 / -0
    Tried what you said again Corey and that seemed to fix the issue. I left router off for 15 min after I reset my apex and then it gave me a token to get it back on fusion. All seem to be working now.
     
    • Like Like x 2

Share This Page